PDA

Visualizza la versione completa : problema router/servizi messenger


behemoth
16-06-2006, 14:27
salve, ho cercato qui e lý fra vari forum/ng ma non ho trovato soluzioni al
mio problema.

Ho un router TRUST MD-4100, che qualche tempo fa ho dovuto impostare
per ottenere il tipico ID alto con Emule.

Ho un problema riguardante i software Messenger in generale. Sia msn,
skype e i vari surrogati (trillian,miranda,etc..) funzionano a
singhiozzo.
Precisamente, msn messenger si disconnette e riconnette automaticamente
ogni 5 minuti (non ha una frequenza fissa) e skype si
disconnette/riconnette oppure fa arrivare i messaggi con una decina di
min di ritardo. Ho paura che il problema riguardi di nuovo il router...

seclimar
16-06-2006, 14:59
due problemi diversi ...
1)
id basso: devi aprire le porte e reindirizzarle verso il pc che usa il programma (sezione virtual server del router)

2)
prova il ping cosi' da DOS:
ping www.html.it -t
controlla se salta o se ha ping troppo lunghi

behemoth
16-06-2006, 15:03
i ping hanno una durata dai 50 ai 130 ms...

il problema dell'id basso l'ho risolto qualche tempo fa.

seclimar
16-06-2006, 15:10
ok..controlla quando ti si sconnette messegner

behemoth
16-06-2006, 15:17
non so se si puo' trovare una corrispondenza....

mi connetto con msn.

ping variabili, passano due minuti, ricevo una "richiesta scaduta" dal prompt dei comandi, i pacchetti ripartono e dopo circa 1 minuto e mezzo msn cade. mentre cade il tempo sta sui 70ms...

grazie della pazienza.

seclimar
16-06-2006, 16:35
non mi sembra molto buono come cosa...
prova un altro router
cosi' capisci se e' un problema di linea o di router

behemoth
17-06-2006, 09:30
sono convinto sia un problema di router...ho utilizzato altri router su questa linea senza problemi

xerix
18-06-2006, 23:27
Il firmware Ŕ giÓ aggiornato?

Loading