Visualizzazione dei risultati da 1 a 3 su 3
  1. #1

    [DELPHI] Connessione a server SOAP dopo aggiornamento applicazione

    Ciao a tutti,
    nel 2015 ho realizzato una piccola applicazione che si connetteva ad un Server "S2".
    Collegandomi all IP ed inserendo le credenziali, in base ad alcuni protocolli, inviavo delle richieste e ricevevo dei dati (sotto forma di XML) ... tutto funzionava correttamente.

    Per motivi di "rottura" hanno cambiato i server e di conseguenza reinstallato "S2" (non so' se nuova release o altro).
    Hanno cambiato IP e credenziali ... fatto stà che adesso la mia applicazione non si connette più rilasciandomi due tipologie di errori a secondo di come mi collego, spiego meglio.
    Il vecchio indirizzo era un semplice http://xxx.xxx.xxx.xxx/
    Il nuovo indirizzo http://xxx.xxx.xxx.xxx/framset/

    con il nuovo indirizzo (e password cambiata) ricevo error "HTTP\1.1 302 Found" , se all indirizzo tolgo il "\framset", perciò diventa http://xxx.xxx.xxx.xxx ricevo invece un accesso negato per password o id errato.

    Secondo voi a che cosa è dovuta la problematica ?
    Non credo sia la mia applicazione !!!

    Grazie in anticipo per un vostro parere.
    Filippo

  2. #2
    Moderatore di Programmazione L'avatar di alka
    Registrato dal
    Oct 2001
    residenza
    Reggio Emilia
    Messaggi
    23,774
    Quote Originariamente inviata da filippo_260367 Visualizza il messaggio
    Secondo voi a che cosa è dovuta la problematica ?
    Non credo sia la mia applicazione !!!
    Direi che è difficile diagnosticare il tuo problema, visto che senz'altro cambiamenti sono stati apportati e ti hanno dato un indirizzo differente, negandoti l'accesso a quello vecchio.

    A mio avviso, l'unica cosa che puoi fare è contattare il fornitore del servizio segnalando le problematiche che riscontri e far verificare la validità delle credenziali in tuo possesso e l'indirizzo a cui accedere.

    Ciao!
    MARCO BREVEGLIERI
    Software and Web Developer, Teacher and Consultant

    Homepage | Blog | Delphi Podcast | Altri link...

  3. #3
    Quote Originariamente inviata da alka Visualizza il messaggio
    Direi che è difficile diagnosticare il tuo problema, visto che senz'altro cambiamenti sono stati apportati e ti hanno dato un indirizzo differente, negandoti l'accesso a quello vecchio.

    A mio avviso, l'unica cosa che puoi fare è contattare il fornitore del servizio segnalando le problematiche che riscontri e far verificare la validità delle credenziali in tuo possesso e l'indirizzo a cui accedere.

    Ciao!
    Si infatti ... era quello che pensavo di fare.
    ti ringrazio per la risposta ;-)

    Ciao

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.